Get in touch
Back
Resolved

DeepSeek V4 Flash unavailable

Started , resolved .

DeepSeek V4 Flash
Resolved

Resolved — DeepSeek V4 Flash is fully operational again.

Posted .
Created

We are investigating elevated errors for DeepSeek V4 Flash. Requests to this model may fail while we work on it.

Posted .